Thanks Thanks:  2
Page 1 of 2 12 LastLast
Showing results 1 to 10 of 20

Thread: DL 4x4MIMO is not working

  1. #1
    Member Reputation: 264
    Join Date
    2012-01-26
    Posts
    311


    Default DL 4x4MIMO is not working

    Dear Expert,



    4x4 MIMO is enabled in HW eNB and CFG parameter and licenses are ok, but KPI related to Rank3 & Rank4 shows no PRB are assigned to them.

    Could you advise?

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many
     

  3. #2
    VIP Member Reputation: 1693 DANORM's Avatar
    Join Date
    2011-02-05
    Posts
    979


    Default Re: DL 4x4MIMO is not working

    which frequency?

  4. #3
    Member Reputation: 264
    Join Date
    2012-01-26
    Posts
    311


    Default Re: DL 4x4MIMO is not working

    it's on Band28

    and BW is 10M

  5. #4
    VIP Member Reputation: 1126
    Join Date
    2008-10-24
    Posts
    567


    Default Re: DL 4x4MIMO is not working

    Is cabling on antenna correct, no crossed feeders ?

  6. #5
    VIP Member Reputation: 1693 DANORM's Avatar
    Join Date
    2011-02-05
    Posts
    979


    Default Re: DL 4x4MIMO is not working

    most probably UE does not support of 4T4R for that band

    Quote Originally Posted by hamody2005 View Post
    it's on Band28

    and BW is 10M

  7. #6
    Member Reputation: 264
    Join Date
    2012-01-26
    Posts
    311


    1 out of 1 members found this post helpful.

    Default Re: DL 4x4MIMO is not working

    Quote Originally Posted by punto View Post
    Is cabling on antenna correct, no crossed feeders ?
    yes, ok connected

  8. #7
    Member Reputation: 264
    Join Date
    2012-01-26
    Posts
    311


    Default Re: DL 4x4MIMO is not working

    Quote Originally Posted by DANORM View Post
    most probably UE does not support of 4T4R for that band
    UE support 4x4 Samsung Note9

  9. #8
    VIP Member Reputation: 1693 DANORM's Avatar
    Join Date
    2011-02-05
    Posts
    979


    1 out of 1 members found this post helpful.

    Default Re: DL 4x4MIMO is not working

    That does not work for Band28. Its working on other bands.

    Quote Originally Posted by hamody2005 View Post
    UE support 4x4 Samsung Note9

  10. Thanks carver thanked for this post
  11. #9
    Member Reputation: 264
    Join Date
    2012-01-26
    Posts
    311


    Default Re: DL 4x4MIMO is not working

    Quote Originally Posted by DANORM View Post
    That does not work for Band28. Its working on other bands.
    from capability ifound this for band 28 "messagesupportedMIMO-CapabilityDL-r10 = twoLayers"

    Does it means it's only 2x2 or its for CA only.

  12. #10
    Member Reputation: 108
    Join Date
    2015-01-07
    Posts
    124


    Default Re: DL 4x4MIMO is not working

    I have not seen a single UE that has 4x4 below band 3. Sub-1GHZ is definitely 2x2, but on the RAN side it is similar. Even the dual or triple-band RRUs (ZTE for example) has 4 RX, but only 2 TX per band on combined ports.

    But you can attach the full UE capab here, and we can take a look.

  13. Thanks hamody2005 thanked for this post

Bookmarks

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •