Search:

Type: Posts; User: EACanarias2; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    246

    MTM800E no audio output

    Hi everyone.

    I have a problem with a Moto MTM800E that i use as a dmo link and svxlink. I use an R1 2020 sound card like the one on this page...
  2. Replies
    2
    Views
    440

    Question CPS MR5.6.1E and usb

    Hello everybody.

    Is there an option to be able to use the USB port on the CPS MR5.6.1E?

    When I open the program options - communication, I can see the serial port, but USB does not appear at...
  3. Replies
    6
    Views
    724

    Re: Looking Golden Codeplug v1.4

    Sorry for my mistake.

    It will not happen again.
  4. Replies
    6
    Views
    724

    Re: Looking Golden Codeplug v1.4

    Hi Gabor.

    I have the configuration and codeplug of my radio saved on my disk.

    When I read the codeplug, in the section "subscriber unit parameters" it read "Golden Codeplug v1.4".
  5. Replies
    6
    Views
    724

    Looking Golden Codeplug 1.4

    Hi all.

    I'm looking Golden Codeplug v1.4 for ******** MTM5400.

    Thanks for the help.
  6. Replies
    2
    Views
    1,204

    Re: Looking for CPS ********

    Hi Gabor. Thank you very much for your help.

    I am starting to learn about tetra structure. I still have a lot left.

    For now, I have a MTP850 and a MTM5400. With the second I have not had any...
  7. Replies
    2
    Views
    1,204

    Looking for CPS ********

    Hi all.

    I am looking for ******** Tetra CPS or CPS Plus R6x.472.02 for R13.000.5834.

    If anyone can help me I will be grateful.

    Thanks

    Alex
Showing results 1 to 7 of 7