Showing results 1 to 6 of 6

Thread: Mini Link Craft in Windows 7 issues

  1. #1
    Junior Member Reputation: 10
    Join Date
    2011-07-18
    Location
    UK
    Posts
    11


    Default Mini Link Craft in Windows 7 issues

    Hi,

    When cross connecting using the application in Windows 7, the page displays for a couple of seconds, then the html viewer goes to a blank page with embedded dummy footer heading at the top.

    This doesn't happen in XP or whilst using XP mode in 7.

    Is there a setting to change / patch or update since 2.14

    This issue also occured in 2.10 as well.

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many
     

  3. #2
    Member Reputation: 50
    Join Date
    2010-05-16
    Location
    Moscow, RU
    Posts
    83


    Default Re: Mini Link Craft in Windows 7 issues

    You're right mate.

    It is also unable to display the reports or inventories...

    The only solution I've found is to open your web browser at 10.0.0.1 and retrieve the information from within there.
    I hope you can view your xconns too.

    Please tell us if this trick works
    If you find my post valuable, please consider to give me your THANKS and add some REPUTATION.

    Thank you!

  4. #3
    Junior Member Reputation: 10
    Join Date
    2011-12-05
    Posts
    6


    Default Re: Mini Link Craft in Windows 7 issues

    This has to do with Iexplorer 9. Solution -> Rollback to Iexplore 8.

  5. #4
    Junior Member Reputation: 10
    Join Date
    2010-04-19
    Posts
    8


    Default Re: Mini Link Craft in Windows 7 issues

    A lot of time passed but could be usefull for somebody else.

    On windows 7 x64 lct 2.15, 2.16 : ugrade firware page display/wiewer problem - embedded dummy...

    Need simple rollback from IE9 to IE8 (changing in developer tool to work in lower browser mode didnt help)

    To uninstall Internet Explorer 9 (instructions apply to both Windows 7 and Windows Vista)
    1. Click the Start button, type Programs and Features in the search box, and then click View installed updates in the left pane.
    2. Under Uninstall an update, scroll down to the Microsoft Windows section.
    3. Right-click Windows Internet Explorer 9, click Uninstall, and then, when prompted, click Yes.
    4. Click one of the following:
    Restart now (to finish the process of uninstalling Internet Explorer 9, and restore the previous version of Internet Explorer).
    Restart later (to wait until you shut down or restart your computer).
    Note
    After you uninstall Internet Explorer 9, the previously installed version of Internet Explorer will be available on your computer.It is not necessary to reinstall.

  6. Thanks vimcma thanked for this post
  7. #5
    Member Reputation: 87
    Join Date
    2010-09-09
    Posts
    103


    Lightbulb Re: Mini Link Craft in Windows 7 issues

    I don't have Win 7 but U can try to find craft 2.20 and try it ...
    ------
    Nothing is impossible, just some are afraid to fail ....
    BR vimcma
    (do not like passwords)

  8. #6
    Junior Member Reputation: 10
    Join Date
    2010-04-19
    Posts
    8


    Default Re: Mini Link Craft in Windows 7 issues

    I don't have any kind of problem using craft.
    That's just my explanation (or help) for earlier comment "Rollback to Iexplore 8" from our collegue.

    Any way, 2.20 (2.20.1) works ok, I use that craft version for about 4 months without any bugs.

Bookmarks

Posting Rules