Thanks Thanks:  1
Showing results 1 to 10 of 10

Thread: CA_SCELL_ACTIVE_UE_MAX is limited to 50

  1. #1
    Member Reputation: 46
    Join Date
    2011-02-03
    Posts
    352

    Default CA_SCELL_ACTIVE_UE_MAX is limited to 50

    Dear Nokia experts,

    Counters shows that the the maximum number of DL CA UEs in the current cell which have one activated SCell is limited to 50.
    Trying to improve CA usage, I adjusted the pram maxNumCaConfUe from 50 to 100 and I got an increase of the maximum number of DL CA UEs in the current cell which have one configured SCell. But the Activated SCell remains limited to 50 !!
    Our setting to Activate the secondary cell for the UE is Blind activation which means that secondary cell is activated right after configuring it.

    Any explanation to this behavior?

    Active CA UE Number.jpg
    Attached Images Attached Images
    Last edited by fahmi; 2019-05-07 at 10:55 PM

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many
     

  3. #2
    Member Reputation: 40
    Join Date
    2016-06-19
    Posts
    50

    Default Re: CA_SCELL_ACTIVE_UE_MAX is limited to 50

    Hi Fahmi,

    Carrier aggregated UEs with 1 or more SCell need more resources than nonCA Ues (PUCCH and MAC PS);
    Therefore limiting the amount of CA-UEs is necessary. So check PUCCH (uplink) related feature and there limitation.

    maxNumActUE >= maxNumCaConfUe
    max(maxNumCaConfUeDc, maxNumCaConfUe3c) <= maxNumCaConfUe

    Check below feature and capacity as well.
    • LTE1799 RL70 FSMr3 Capacity and Dimensioning (Standard)
    • LTE1963 FDD-LTE 15A FSMr3 Capacity and Dimensioning (Standard)
    • LTE1130 Dynamic PUCCH allocation (Standard)
    • LTE2664 Load Based PUCCH Region (Standard)




    Br//




    Quote Originally Posted by fahmi View Post
    Dear Nokia experts,

    Counters shows that the the maximum number of DL CA UEs in the current cell which have one activated SCell is limited to 50.
    Trying to improve CA usage, I adjusted the pram maxNumCaConfUe from 50 to 100 and I got an increase of the maximum number of DL CA UEs in the current cell which have one configured SCell. But the Activated SCell remains limited to 50 !!
    Our setting to Activate the secondary cell for the UE is Blind activation which means that secondary cell is activated right after configuring it.

    Any explanation to this behavior?

    Active CA UE Number.jpg

  4. #3
    Member Reputation: 46
    Join Date
    2011-02-03
    Posts
    352

    Default Re: CA_SCELL_ACTIVE_UE_MAX is limited to 50

    Thank you Soltech,

    With Dynamic PUCCH allocation activated, still don’t see what could be behind the restriction of the Maximum number of UEs with one activated SCell to 50 !

  5. #4
    Senior Member Reputation: 430
    Join Date
    2009-12-31
    Posts
    246

    Default Re: CA_SCELL_ACTIVE_UE_MAX is limited to 50

    What is your sCellActivationCyclePeriod setting?
    If it is 2 seconds, then try change it to the lower setting (e.g. 0.001s)


    /DJ D

  6. #5
    Member Reputation: 46
    Join Date
    2011-02-03
    Posts
    352

    Default Re: CA_SCELL_ACTIVE_UE_MAX is limited to 50

    Dear,

    This parameter (sCellActivationCyclePeriod) is not used when "sCellActivationMethod" is set to "blind". And for my case I am using Blind activation which means that secondary cell should be activated right after configuring it.

  7. #6
    Senior Member Reputation: 530
    Join Date
    2012-05-04
    Posts
    500

    Default Re: CA_SCELL_ACTIVE_UE_MAX is limited to 50

    What is MultScellreleasetimer value for De-configuration?
    --------------------------------------------------------------------------------------------------------
    Thanks!

    Pass: optimizer

  8. #7
    Member Reputation: 46
    Join Date
    2011-02-03
    Posts
    352

    Default Re: CA_SCELL_ACTIVE_UE_MAX is limited to 50

    Dear,

    It's set to "0" and I don't think setting this timer may cause the limitation of Maximum number of UEs with one activated SCELL

  9. #8
    Senior Member Reputation: 430
    Join Date
    2009-12-31
    Posts
    246

    Default Re: CA_SCELL_ACTIVE_UE_MAX is limited to 50

    Hi,

    This is from the parameter sheet:

    sCellActivationMethod

    This parameter defines the method to be used for SCell activation.
    The meaning of the values is as follows:
    'blind' means that SCell is blindly activated and it is never re-activated after the expiration of the timer sCellDeactivationTimerEnb.
    'nonGBRBufferBased' means that SCell activation is triggered depending on the non-GBR data in the buffer. For a UE with two configured SCells, SCell activation is triggered depending on the non-GBR data in the buffer in a joint way, i.e., one MAC CE command activates all SCells.
    'nonGBRBufferBasedStepWise' means that for a UE with two configured SCells, SCell activation by one or more separate MAC CE command(s) is triggered depending on the non-GBR data in buffer in a step-wise way. In the first step one SCell is activated depending on the non-GBR data in buffer and after that depending on the non-GBR data in buffer the second SCell is activated if needed.

    Note: The period of the SCell activation cycle is configured in sCellActivationCyclePeriod.



    My understanding here, even with blind config option the activation / deactivation still uses sCellActivationCyclePeriod and sCellDeactivationTimerEnb

  10. Thanks slava121 thanked for this post
  11. #9
    Member Reputation: 74
    Join Date
    2010-06-15
    Posts
    102

    Default Re: CA_SCELL_ACTIVE_UE_MAX is limited to 50

    HI DJ,

    from description of parameter "sCellActivationCyclePeriod" : This parameter defines the period of the SCell Activation cycle. The parameter value is in seconds. This parameter is not used when "sCellActivationMethod" is set to "blind". Optional feature(s): LTE1089 Downlink carrier aggregation - 2 CC
    when Blind activation is sued parameter is not regarded.

    I propose to set :

    LNBTS sCellActivationMethod 0 (nonGBRBufferBased) 0 (nonGBRBufferBased)
    LNBTS sCellActivationCyclePeriod 2 (2s)/0 (0.5s) 7 (0.001s)
    LNBTS scellActivationLevel 1040 (0.75 TTI) 1010 (0.1TTI)


    and on TOP if FL18A se release is in place :

    LNCEL scellFastSchedulingSelect 0-->1

    enodeB cannot activate Scell without received periodical CQI from UE. The latest change will push UE to send CSI ( CQI) immediately after RB activation and therefore enodeB can immediately instruct UE to activate Scell via PDCCH MAC Command.

    Br,

  12. #10
    Member Reputation: 46
    Join Date
    2011-02-03
    Posts
    352

    Default Re: CA_SCELL_ACTIVE_UE_MAX is limited to 50

    Dear djordjebeg,

    Please to confirm for your network if CA_SCELL_ACTIVE_UE_MAX is limited to 50 the same as my case

    Thanks

Bookmarks

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •