Thanks Thanks:  30
Page 2 of 2 FirstFirst 12
Showing results 11 to 16 of 16

Thread: QXDM, QCAT, QPST, QDART, QUD installers only

  1. #11
    Junior Member Reputation: 9
    Join Date
    2019-03-06
    Posts
    30


    Default Re: QXDM, QCAT, QPST, QDART, QUD installers only

    Quote Originally Posted by engine-driver View Post
    QXDM 4.0.230 and 3.14.1204
    QCAT 6.30.47
    QPST 2.7.474
    QDART 4.8.44
    QUD 1.1.10049

    This is an update of the thread
    http://www.finetopix.com/showthread....RT-QUD-patched
    that has been closed.
    can you update the version ?

  2. Thanks riverstreamer, coffeejp thanked for this post
  3. #12
    Senior Member Reputation: 390
    Join Date
    2007-06-30
    Location
    FRIR
    Posts
    420


    Default Re: QXDM, QCAT, QPST, QDART, QUD installers only

    Quote Originally Posted by engine-driver View Post
    QXDM 4.0.230 and 3.14.1204
    QCAT 6.30.47
    QPST 2.7.474
    QDART 4.8.44
    QUD 1.1.10049

    This is an update of the thread
    http://www.finetopix.com/showthread....RT-QUD-patched
    that has been closed.


    Hi engine-driver

    may I know if you have a recent QXDM package which can read 5G/NR (plus a patch or solution to make it working) ?

    Regards,
    riverstreamer;

  4. #13
    Member Reputation: 146
    Join Date
    2014-01-05
    Location
    Istanbul
    Posts
    313


    1 out of 1 members found this post helpful.

    Default Re: QXDM, QCAT, QPST, QDART, QUD installers only

    Qxdm 4.0.340.2 is supporting 5G component. 5g.jpg

  5. Thanks carver, coffeejp thanked for this post
  6. #14
    Member Reputation: 1210 carver's Avatar
    Join Date
    2007-10-24
    Location
    Nauru
    Posts
    364


    Default Re: QXDM, QCAT, QPST, QDART, QUD installers only

    2 Mali_TR

    unfortunately many have the latest "public" version
    qcat 6.30.073.502 and qxdm 4.0.310.1

    of course, with an activated 5G license,
    but without the 5G DLL, which wasn't present in install ((

    we all be very happy with the sharing off new version of QXDM, and even more so QCAT ))
    /carv

  7. #15
    Member Reputation: 142
    Join Date
    2017-06-26
    Posts
    27


    1 out of 1 members found this post helpful.

    Default Re: QXDM, QCAT, QPST, QDART, QUD installers only

    Hi All,
    I’ve updated the software in my post – link:

    QXDM 04.00.230 with MED
    QXDM 04.00.274
    QCAT 06.30.47 with MED
    QCAT 06.30.56
    QPST 2.7.480
    QDART 4.8.58
    QUD 1.1.10052

    DON’T FORGET!
    All thanks and reputations go to plop1234 for inventing a method.

    Anyone can add a contribution to my thread.
    Thanks!

  8. Thanks carver, radio_network, Roman99, coffeejp thanked for this post
  9. #16
    Junior Member Reputation: 10
    Join Date
    2019-05-09
    Posts
    1


    Default Re: QXDM, QCAT, QPST, QDART, QUD installers with MEDs

    Hello and thanks for this. I am trying to get at the link and attachment. I have been trying to use QXDM 3.12.714 to change LTE bands on my Asus ZB602KL and it just doesn't work. Perhaps because my device is 64 bit and is running 64 bit Android? I don't know. I have tried another location to get version 3.14 but none of them downloaded actually worked after install. I am hoping this one will. If I can get my hands on this I will report back. Cheers!

    Edit - it looks like where I previously downloaded was your finetopix thread. Cannot seem to find or get at the download here. I just signed up but still have inadequate access. Any tips? thanks.

    Edit #2 - I just managed to get QXDM 3.14.594 from the other thread to run and connect to QPST 2.7.474. I had not read the instructions properly. But even with this, I am not able to even read LTE item 06828 and of course, cannot dare to try to change it. This device has a 636 processor in it. Is a newer version of this programs required? Thanks
    Last edited by whitedavidp; 2019-05-09 at 09:17 AM

Bookmarks

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •