Thanks Thanks:  0
Showing results 1 to 1 of 1

Thread: MTP700 with broken/no codeplug

  1. #1
    Junior Member Reputation: 10
    Join Date

    Default MTP700 with broken/no codeplug

    Hi everyone,

    I recently acquired a Motorola MTP700 with an old (engineering?) firmware version R76.01.00. I managed to update to R76.03.10 and read the codeplug using the MR3.01 CPS. Unfortunately, I didn't stop there and tried to update to R040003357 using the "lab" CPS 7A/B.398.01. That update failed in the middle and now I'm stuck with a radio without a codeplug on it. I do have a backup of the original codeplug and the first update to codeplug version 1617, but I can't write those to the radio because I keep getting the "Unable to detect the radio codeplug location" error. I was able to put the radio in flash mode and finish writing the R040003357 firmware to it, but without a codeplug of course it won't boot.

    Searching through this forum, I see that a couple of others had similar problems, but I couldn't find if/how they fixed it. Right now, I'm out of ideas and open to help!

    Thanks in advance,

  2. # ADS
    Circuit advertisement
    Join Date



Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts