Thanks Thanks:  0
Showing results 1 to 3 of 3

Thread: STP 8040 Firmwareversion and Compatibility with Sepura Radio Manager 1.81

  1. #1
    Junior Member Reputation: 10
    Join Date
    2017-11-09
    Posts
    1


    Default STP 8040 Firmwareversion and Compatibility with Sepura Radio Manager 1.81

    Hello,
    i got an Sepura STP8040 and i would programm it. And I have RM 1.81 installed on my PC.

    Firmware STP 8040:
    1711 039 029733

    Can I programm it or not ?
    Or can I downgrade it without to lose the Current codeplug?

    Thank You

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many
     

  3. #2
    Member Reputation: 25
    Join Date
    2014-03-25
    Posts
    77


    Default Re: STP 8040 Firmwareversion and Compatibility with Sepura Radio Manager 1.81

    Quote Originally Posted by Do5RW View Post
    Hello,
    i got an Sepura STP8040 and i would programm it. And I have RM 1.81 installed on my PC.

    Firmware STP 8040:
    1711 039 029733

    Can I programm it or not ?
    Or can I downgrade it without to lose the Current codeplug?

    Thank You
    Hi!

    No, you can´t program it with RM1.. You can try to downgrade to 10.5, but I don´t know, if it works.
    1711 must be 10.14....
    BR

  4. #3
    Junior Member Reputation: 10
    Join Date
    2013-06-10
    Posts
    4


    Default Re: STP 8040 Firmwareversion and Compatibility with Sepura Radio Manager 1.81

    If you have V10.14 rmx package you can program it with 1-st generation Radio Manager (RM 1.81)

Bookmarks

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •