Thanks Thanks:  0
Showing results 1 to 2 of 2

Thread: Error 1027 with motorola cps version15

  1. #1
    Junior Member Reputation: 11
    Join Date
    2018-04-09
    Posts
    21

    Default Error 1027 with motorola cps version15

    Hi everybody,
    a friend has a problem with the motorola cps.
    He has a dp 4400 (2 radio units) 1 work perfect, the second shows the error 1027 (not supported codeplug). He try to read the radio, write and duplicate... but no match.
    Has anyone an idea - what could be helpful in this case?

    Best regrads!
    MHL22

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many
     

  3. #2
    Member Reputation: 118
    Join Date
    2010-08-22
    Location
    EMEA
    Posts
    165

    Default Re: Error 1027 with motorola cps version15

    Hi,

    Without the 'usual' details, not easy to answer !

    What are radios firmware versions ?
    What CPS was used ?

    Usually error #1027 is related to 'incompatible Codeplug version' (older or newer release).
    There are stickers on back of radio, check what is printed.

Bookmarks

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •