Thanks Thanks:  3
Page 2 of 2 FirstFirst 12
Showing results 11 to 14 of 14

Thread: looking for infovista xeus pro 5.6 or higher

  1. #11
    Junior Member Reputation: 14
    Join Date
    2008-07-21
    Posts
    16


    Default Re: looking for infovista xeus pro 5.6 or higher

    Quote Originally Posted by rfoptman View Post
    Please I need your urgent support for the installer of latest released version of Xeus that supports e******* W18 Q3 Please. As it is written in the SW Release Notes (InfoVista Xeus 5.4 Version 5.4.3) that the previous version (Aexio Xeus 5.4.2) supports up to E******* W17 Q3 while the existing version (5.4.3) does not mention any thing about the new SW level and it seems that this version does not support w18 Q3 and we need newer version.
    Hi guys,

    this is last version, after this Xeus Pro has discontinued and Infovista released Vistaneo

    InfoVista Xeus 5.4 Version 5.4.7
    5 October 2018
    New Features
    ● Case 267460 – Support for E******* WCDMA UE Trace W18Q3
    ● Case 269695 – Support for E******* LTE L18Q2
    ● Case 272476 – Support for E******* LTE L18Q3
    ● Support for E******* WCDMA (KGET) Network Dump W18Q2
    ● Support for E******* WCDMA GPEH W18Q2
    Issues Resolved
    ● Case 271438 – Error encountered during Import Overlay.
    ● Case 273280 – Error encountered during Import of TEMS cel .xml file

  2. Thanks slava121, radio_network thanked for this post
  3. #12
    Member Reputation: 52
    Join Date
    2010-05-09
    Posts
    133


    Default Re: looking for infovista xeus pro 5.6 or higher

    can you please share the installer if you have

    Quote Originally Posted by Nurys View Post
    Hi guys,

    this is last version, after this Xeus Pro has discontinued and Infovista released Vistaneo

    InfoVista Xeus 5.4 Version 5.4.7
    5 October 2018
    New Features
    ● Case 267460 – Support for E******* WCDMA UE Trace W18Q3
    ● Case 269695 – Support for E******* LTE L18Q2
    ● Case 272476 – Support for E******* LTE L18Q3
    ● Support for E******* WCDMA (KGET) Network Dump W18Q2
    ● Support for E******* WCDMA GPEH W18Q2
    Issues Resolved
    ● Case 271438 – Error encountered during Import Overlay.
    ● Case 273280 – Error encountered during Import of TEMS cel .xml file

  4. #13
    Junior Member Reputation: 14
    Join Date
    2008-07-21
    Posts
    16


    Default Re: looking for infovista xeus pro 5.6 or higher

    Quote Originally Posted by rfoptman View Post
    Please I need your urgent support for the installer of latest released version of Xeus that supports e******* W18 Q3 Please. As it is written in the SW Release Notes (InfoVista Xeus 5.4 Version 5.4.3) that the previous version (Aexio Xeus 5.4.2) supports up to E******* W17 Q3 while the existing version (5.4.3) does not mention any thing about the new SW level and it seems that this version does not support w18 Q3 and we need newer version.

    I got info about the last version that support WCDMA UE trace W18 Q3
    Last edited by Nurys; 2019-04-28 at 04:10 AM

  5. #14
    Member Reputation: 308
    Join Date
    2008-08-10
    Location
    VietNam
    Posts
    255


    Default Re: looking for infovista xeus pro 5.6 or higher

    InfoVista Xeus 5.4.7

    New Features


    • Case 267460 – Support for E******* WCDMA UE Trace W18Q3
    • Case 269695 – Support for E******* LTE L18Q2
    • Case 272476 – Support for E******* LTE L18Q3
    • Support for E******* WCDMA (KGET) Network Dump W18Q2
    • Support for E******* WCDMA GPEH W18Q2


    Issues Resolved


    • Case 271438 – Error encountered during Import Overlay.
    • Case 273280 – Error encountered during Import of TEMS cel .xml file
    Attached Images Attached Images
    default password

Bookmarks

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •