PDA

View Full Version : Ubiquam UM-300C



tomcatsniper
2009-05-17, 08:59 AM
Hello,

Is anybody using the card from subject?? Ubiquam UM-300C is a CDMA 450 1X EVDO PCMCIA card which I saw many operators offer it for internet. It has a Qualcomm MSM6500 inside. I installed the drivers and start TI 8 but I can't add it. I don't know how. First time when I tryed TI crashed with BlueScreen on a WinXP.

Waiting for some opinions. And also.. What programs I can use to "play" with that card?? I saw a lot of software for CDMA Qualcomm to modify a lot of stuff on phones. But this chipset is not supported.

adfree
2009-05-17, 02:23 PM
Ehm. Not sure where exactly your problem is.

MSM6500 is not the newest Chip...

Generally for Qualcomm based handsets and Cards. You need the Diag port... to communicate with Tools.
Not the "Modem Port" for AT commands...

Depend on manufacturer/model/Firmware Revision and Driver.
How they secured access.

Best Regards

P.S.:
I not use this card. :L

parto_tegal
2009-05-17, 02:56 PM
Ehm...
I use Ubiquam U200 and/or U300 Phone (not a CARD) to do the DT for CDMA 450MHz, and it's works perfectly with TI8.0.4

Regards
parto_tegal

tomcatsniper
2009-05-17, 07:02 PM
Ehm...
I use Ubiquam U200 and/or U300 Phone (not a CARD) to do the DT for CDMA 450MHz, and it's works perfectly with TI8.0.4

Regards
parto_tegal


What drivers are you using for your Qualcomm Phones? I saw some drivers posted here in the forum. I will see if they are compatible with my card.

Thanks!