PDA

View Full Version : Tems 10.0 and w995



husseinmanaf
2011-07-10, 10:04 AM
Dear all,
i have tems 10.0.1 ican't connect tems phone w995 ?
i think it's not support .
how can i make it support w995 phone tems????????
BR

TEMS
2011-07-10, 12:37 PM
Dear all,
i have tems 10.0.1 ican't connect tems phone w995 ?
i think it's not support .
how can i make it support w995 phone tems????????
BR

try this one maybe can help you

Rooster[BG]
2011-07-10, 06:05 PM
My W995 connects only to TI 10.0.5

I think you won't have problems with this version.

BR

husseinmanaf
2011-07-15, 02:00 AM
try this one maybe can help you
i checked, but it's not work.....
thank you

TEMS
2011-07-15, 02:22 PM
i checked, but it's not work.....
thank you

i think the problem become form your TEMS version
becuase W995 is support with TEMS inv 10.0.5

Thanks

telwind
2011-07-15, 07:16 PM
Dear all,
i have tems 10.0.1 ican't connect tems phone w995 ?
i think it's not support .
how can i make it support w995 phone tems????????
BR

Sometimes i got the same problem.

Try with following:
- restart the phone and TI software/Windows.
- restart TI 10 and reinstall if possible.

itking
2011-09-10, 04:20 AM
i think the problem become form your TEMS version
becuase W995 is support with TEMS inv 10.0.5

Thanks

exactly its not supported by 10.0.1 and 10.0.3 etc

hp3hp3
2011-09-12, 06:28 PM
work w995 with tems 11 ?

ching2-o
2011-09-13, 01:34 AM
work w995 with tems 11 ?

TEMS W995 is compatible and more stable on TEMS Investigation 10.0.5 and above versions.

jew2jew
2011-10-12, 03:14 PM
pls try replaced UEDescription.xml from new version ti11,ti12,ti13.

telwind
2011-10-12, 03:38 PM
here is UEDescription.xml from TI 12.1

telwind
2011-10-13, 10:08 PM
pls try replaced UEDescription.xml from new version ti11,ti12,ti13.

here is UEDescription.xml from TI 11

husseinmanaf
2011-10-13, 10:45 PM
i already tried it ...Unfortunately not work ....:confused:
BR

telwind
2011-10-13, 11:18 PM
i already tried it ...Unfortunately not work ....:confused:
BR

I used to make UEDescription.xml for TI 9.1 work fine with w995. posted your current working UEDescription.xml here then if I can help

husseinmanaf
2011-10-14, 03:46 AM
Tems Detecte mobile, but unconnectable in many versions TI9.1,TI10.1,TI10.3.....?

telwind
2011-10-14, 09:59 AM
Tems Detecte mobile, but unconnectable in many versions TI9.1,TI10.1,TI10.3.....?

do you use the original UEdesciption.xml or with w995 added?

husseinmanaf
2011-10-14, 06:18 PM
do you use the original UEdesciption.xml or with w995 added?

Hi telwind

i used your UEdesciption.xml that you posted here...also i used orginal UEdesciption.xml from TI11 because i already install this version ....but without progress...?

jew2jew
2011-10-16, 09:33 PM
@husseinmanaf (http://www.finetopix.com/members/husseinmanaf.html)
Your W995 is original TEMS or not ?

husseinmanaf
2011-10-16, 09:49 PM
@husseinmanaf (http://www.finetopix.com/members/husseinmanaf.html)
Your W995 is original TEMS or not ?
Sure it's orginal...
by the way this phone connectable with others version TI 10.0.5 and above
thank's in advance

dew4noberic
2011-10-17, 05:01 PM
May be your driver cable, not compatible with your tems, try to unistall or install with different cable driver...

husseinmanaf
2011-10-17, 06:04 PM
May be your driver cable, not compatible with your tems, try to unistall or install with different cable driver...
did you checked ? and worked with you ?
because i used in many defferent PC with defferent w995..