PDA

View Full Version : Question Rx Level Decrease in dedicated Mode



telecom.santosh
2011-06-01, 06:38 PM
Hi GSM Expert, I have a serious Problem in some of my GSM Site in Alcatel-Lucent Network. Rx Level in Idle Mode is good (-70 to -80 dbm) but when it Comes in dedicated mode the Rx Level reaches (-100 to -110dbm). No Alarm in Site as well as no packet Loss in E1. With same Parameter other Sites dot have any problem. Please tell me the reason n solution.

Thanks in advance.

Andryawan
2011-06-01, 08:05 PM
I think this case related with Power Control but I don't know related parameter.

Regards,

RF engineer
2011-06-01, 08:07 PM
I think this case related with Power Control but I don't know related parameter.

Regards,

I agree with you.

BR

Andryawan
2011-06-01, 08:18 PM
I think this case related with Power Control but I don't know related parameter. :(

Regards,

telecom.santosh
2011-06-01, 08:19 PM
but same power control parameter using other site also but no problem is there.

wireless.com
2011-06-01, 08:32 PM
Did you try a drive test in that area? Check if in dedicated is connected to the right/close cell. Perhaps you cannot connet to the best cell (traffic congestion or the cell is barred, etc)

br

salmeterol
2011-06-01, 10:30 PM
try to decrease power control level. (with 2 dBm steps)

linhhy
2011-06-02, 12:53 PM
Hi GSM Expert, I have a serious Problem in some of my GSM Site in Alcatel-Lucent Network. Rx Level in Idle Mode is good (-70 to -80 dbm) but when it Comes in dedicated mode the Rx Level reaches (-100 to -110dbm). No Alarm in Site as well as no packet Loss in E1. With same Parameter other Sites dot have any problem. Please tell me the reason n solution.

Thanks in advance.

Pls double check target value for that cell about the desired signal strength, SSDESDL, SSDESUL for non AMR call, SSDESDLAFR, SSDESDLAHR, SSDESULAFR, SSDESDLAFR for AMR call. These are cell level parameters.

Pls perfer more detail with attached file.

If can, can you share logfile in this case?:handshake:handshake:handshake

hnil
2011-06-02, 01:44 PM
Hi GSM Expert, I have a serious Problem in some of my GSM Site in Alcatel-Lucent Network. Rx Level in Idle Mode is good (-70 to -80 dbm) but when it Comes in dedicated mode the Rx Level reaches (-100 to -110dbm). No Alarm in Site as well as no packet Loss in E1. With same Parameter other Sites dot have any problem. Please tell me the reason n solution.

Thanks in advance.
Pls show more detail: This for all cell or only a cell.
If for all cell i think it related to Power controll, if for a cell i think cause of hardware.
:)

karmavit
2011-06-02, 03:10 PM
This may be due to bad quality in that particular area, try to do drive test and check your Rx_Qlty.

auto_art
2011-06-02, 03:18 PM
Hi GSM Expert, I have a serious Problem in some of my GSM Site in Alcatel-Lucent Network. Rx Level in Idle Mode is good (-70 to -80 dbm) but when it Comes in dedicated mode the Rx Level reaches (-100 to -110dbm). No Alarm in Site as well as no packet Loss in E1. With same Parameter other Sites dot have any problem. Please tell me the reason n solution.

Thanks in advance.

Dear Sant

1. try to verify power control parameter of this site with other sites where you arae not having problem. if u find paramtere difference change parameters for this site in symetry with others.

2. if no inconsistencies found then try to change desired dl levels to required values.

telecom.santosh
2011-06-02, 07:38 PM
Sorry I dont have Logfile right now. I am facing this issue in some of sites only. There is no coverage or quality issue, even near to site i m facing this problem.Can you please tell me the all power control parameter and recommended value for this for ZTE and Alcatel-lucent system.

Processor
2011-06-03, 03:37 AM
Hi GSM Expert, I have a serious Problem in some of my GSM Site in Alcatel-Lucent Network. Rx Level in Idle Mode is good (-70 to -80 dbm) but when it Comes in dedicated mode the Rx Level reaches (-100 to -110dbm). No Alarm in Site as well as no packet Loss in E1. With same Parameter other Sites dot have any problem. Please tell me the reason n solution.

Thanks in advance.

I suspect VSWR issues!

leelio
2011-06-03, 04:03 AM
do you use both 900 and 1800 bands, in single bcch!? if so, try to check if there are swapped feeders. 1800 feeders could be swapped

tremalnike
2011-06-03, 06:13 AM
I also think that the problem is in crossed feeders. For example - AntB of ANC is put to other sector antenna. Check links inside BTS.

BR

wireless.com
2011-06-03, 09:04 AM
if it is crossed feeders you can easly check with the HO. Is the HSR OK? check the HO performance for all the cells in this site...

tthach830
2011-06-03, 10:01 AM
Hi GSM Expert, I have a serious Problem in some of my GSM Site in Alcatel-Lucent Network. Rx Level in Idle Mode is good (-70 to -80 dbm) but when it Comes in dedicated mode the Rx Level reaches (-100 to -110dbm). No Alarm in Site as well as no packet Loss in E1. With same Parameter other Sites dot have any problem. Please tell me the reason n solution.

Thanks in advance.

You might have interference on TCH/Hopping. Also possible bad radios or antenna line.

ritgail
2011-06-03, 02:25 PM
I would suggest to lock all the TCH TRX leaving the BCCH TRX with no hopping, then lock the cell with TEMS and do the call testing...:rolleyes:

Plank
2011-06-04, 08:59 AM
I agree with "tremalnike" most likely you have cross connection between your TCH TRxs inside the BTS. You should check connections of TRxs to combiners. for same sector BCCH and TCH TRxs should be connected to same combiner.

sonerss
2011-06-04, 04:52 PM
I faced this problem and the problem was false trx connections with combiners.. first check the trx's - combiners and check the half cross feeder connections.. if problem still occur, check the cell parameters with other non-problem cells..

BR


I agree with "tremalnike" most likely you have cross connection between your TCH TRxs inside the BTS. You should check connections of TRxs to combiners. for same sector BCCH and TCH TRxs should be connected to same combiner.

sabila
2011-06-04, 08:26 PM
do you use main & diversity antena
may u can check this,
beacus eif in idle mode if we handle by diversity we will have good signal but when we use call the signal will be drop
may u check VSWR at main feeder antena

mohyedeen_alkousy
2011-06-05, 03:55 AM
hi
if the power decreased sharply in dedicated mode it means that you have power problem in non-BCCH TRX

u have to check the statistics related to rx level and quality per TRX if the problem exist in more than one cell or more than one band in same cell it means u have a swap in feeders either between 900 cells or between 900 and 1800

also u have possibility of hardware problem in one TRX u have to determine the TRX which has the problem and the rest is easy

jitendracellplan
2011-06-05, 03:14 PM
hi, mr santosh
find the excel macro for BTS Power control parameter

Hi GSM Expert, I have a serious Problem in some of my GSM Site in Alcatel-Lucent Network. Rx Level in Idle Mode is good (-70 to -80 dbm) but when it Comes in dedicated mode the Rx Level reaches (-100 to -110dbm). No Alarm in Site as well as no packet Loss in E1. With same Parameter other Sites dot have any problem. Please tell me the reason n solution.

Thanks in advance.