PDA

View Full Version : Radioplan 4.4



kamy
2011-04-03, 04:33 AM
Actix is proud to announce the release of:

· Radioplan 4.4





Release Highlights:

· Added support for R&S LTE measurements for ROMES 4.50.

· Added new option for UMTS Interference Calculation.

· Added new option to open Repeater/Additional Antenna overview dialog in main menu directly.

· Improved Interference Matrix Calculation tool handling.

· Enhanced Optimization Results View – Display detailed Relative Score values.

· Further bug fixes / modifications on Planet5 import.

aosan
2011-04-03, 04:51 AM
Actix is proud to announce the release of:

· Radioplan 4.4





Release Highlights:

· Added support for R&S LTE measurements for ROMES 4.50.

· Added new option for UMTS Interference Calculation.

· Added new option to open Repeater/Additional Antenna overview dialog in main menu directly.

· Improved Interference Matrix Calculation tool handling.

· Enhanced Optimization Results View – Display detailed Relative Score values.

· Further bug fixes / modifications on Planet5 import.



Do you have the setup? thank you

striker
2011-04-03, 04:51 AM
Actix is proud to announce the release of:

· Radioplan 4.4





Release Highlights:

· Added support for R&S LTE measurements for ROMES 4.50.

· Added new option for UMTS Interference Calculation.

· Added new option to open Repeater/Additional Antenna overview dialog in main menu directly.

· Improved Interference Matrix Calculation tool handling.

· Enhanced Optimization Results View – Display detailed Relative Score values.

· Further bug fixes / modifications on Planet5 import.




Hi Kamy,


Do you have the installer? ...hehehe

Motorola
2011-04-03, 05:58 AM
Here are release note doc.

aosan
2011-04-13, 03:26 AM
Here are release note doc.

pls, can you share the installation file? thanks alot

kevin_h811
2011-04-29, 05:20 PM
Hi,

Kindly share installer..if so, appreciate if you could upload @ 4SHARED.

Regards//

radio_network
2011-06-06, 01:50 AM
Actis Radio plan 4.5 build 988 has been released. Any baody can share the instl.

kevin_h811
2011-06-19, 10:40 AM
Hi,

Radioplan 4.5 requires Service Pack 3.

I need version 4.4 to install with SP2 OS.That is if this version requires SP2...

:(

hamody2005
2012-05-09, 05:27 AM
Does it support CDMA